Monitor overscan gone?

Since the latest Fedora 39 update I have “color range” for monitors, but no “overscan” anymore?

This is still Plasma 5, what happened?

Is that overscan feature gone somehow?

Nope, I think it is supposed to be there. I still have it on 6.1.

1 Like

As a workaround you can try kscreen-doctor like this:

kscreen-doctor output.montitorname.overscan.percentage

For example on my Monitor with 10% overscan it would like this:
kscreen-doctor output.HDMI-A-2.overscan.10

For all options see: kscreen-doctor -h

1 Like

Thanks! I will try that

I know that there was an option to change overscan? Must have gone some time Plasma 5.27 ?

I will switch to Plasma 6 soon, but the many Kubuntu users will not. This is a dealbreaker.

I tried it now.

kscreen-doctor -o
Output: 1 eDP-1 enabled connected priority 1 Panel Modes ...
Output: 2 HDMI-A-1 enabled connected priority 2 HDMI Modes...

kscreen-doctor output.HDMI-A-1.overscan.20

It gave no errors but didnt change anything, also not after plugging out and back in

Fedora bug