No Keyboard Volume Control

Just switched from Kubuntu to KDE Neon and the volume control from my keyboard no longer works. Even when I create a keyboard shortcut in settings. I have a Montech Mkey TLK keyboard and there is a rotating input (the word for this is not allowed) that controls the keyboard LED, Zoom, and Volume depending on what mode it is in. The zoom works but the volume doesn’t. The shortcut recognizes the rotating input turn but nothing happens. I have tried setting audio volume > Increase/Decrease Volume for the rotating input and suspecting it was an issue with the rotating input I set it to key combinations and when I use the combo there is still no effect. I also did the same with media controller > media volume up/down. No effect there either…

try enabling media controls in the system tray

Got it, added the “Audio Volume” widget to my panel.