No red square feature in transform preview window

**My problem : When I am in transform, I have no red square mouse control feature in the preview window on my disk top computer but it works find on my laptop computer. Can anyone tell me what is causing this not to work on my desktop?.

Thanks for any help

Bill Goff

You might need to add a bit more context. What is the transform preview window?

Is this about the Kdenlive app?

If you are talking about kdenlive and the project monitor where a red box should show up when selecting the transform effect of a clip, then you have to enable Edit Mode by clicking on the icon to the immediate right of the fast-forward button underneath the project monitor. It looks a bit like a crop icon, honestly.

BTW, please add the ‘kdenlive’ tag to your original post so that it can be found easily.