Okular: How to get rid of the recent documents at startup?

I’m using okular 22.12.3 on Debian 12, and one feature that is beginning to annoy me, although I can imagine that others may like it, is that when it starts, it shows a large page listing recent documents:

Is there a way to permanently disable this feature? Apart from me being peevish, I work in an open office, and some of the documents are confidential enough that their titles shouldn’t necessarily be visible to outsiders visiting the company.