Open dialog - missing folder tree

Hello, it is possible to force the open file dialog to always be like the left one on the screenshot? For example, with sublime text or obsidian, I am unable to access the bookmarked folders. It is really annoying. Thanks

r/kde - Open dialog - missing folder tree

Kate is built with the QT tool kit. Sublime is built with the GTK tool kit. Each uses its own file open dialog box. There is nothing you can do about this. I know I prefer the QT version too.

Thanks for your response. I need this mostly because of access to the NAS folders. I tried multiple variants with fstab (cifs, nfs) but in this case, I have to map every shared folder to the mount point and I’m unable to map the whole NAS. Also, it sometimes kills the Dolphin if the folder is not accessible (no VPN connection) or stuck whole system until some “timeout” occurs. I tried the Smb4K but I’m unable to mount anything, in the mount dialog the ok button is grayed out permanently no matter what I type as UNC/IP/domain.

1 Like