Plasma 6 - is there an option to set a start-up sound?

Is there an option to set a set a start-up sound with Plasma 6?

There is! System Settings > Notifications > Configure Application Settings > Select “Plasma Workspace” from the list on the left > Select “Login” on the list on the right > Click the checkbox by “Play a sound” > Click “Apply” > Reboot

6 Likes

Thanks very much and for such a quick reply.

You’re welcome!

The new startup sound with the Ocean sound theme is so nice that I wonder if maybe we should just enable it by default now.

4 Likes

I lost the login sound again on Arch after the plasma 6 upgrade.

Unfortunately this does not work for me - neither in KDE neon with Plasma 6.0.0 nor in Arch with Plasma 6.0.1

Also see A medley of (non-critical) bugs in Plasma 6 that I have encountered

I have the same problem on CachyOS (Arch based), only the logout sound is heard but not the startup sound.

Same Problem on Plasma 6 (6.0.2) & openSuse 15.5

Is there a reason not to? :slight_smile:

Is there a way to trigger a sound on boot?

I guess that would be the domain of SDDM

Yes, on boot would be the job of SDDM.

After the update to Plasma 6.0.3 (tested in openSUSE Argon) the startup sound works.
Thank you for the bug fixing!

I came to this topic looking to turn it off (before the Plasma 6 upgrade it never made a sound, now it does). However I see that the notification sound for Login is already disabled. So is it coming from the new System Sounds theme thingy? Didn’t Plasma 6 just do a lot of work to eliminate confusing overlapping settings?