Problem using Plasma Wallpaper Plugin with QtWebEngine and WebGL

Hi! I been strugling with this several hours now and I couldn’t resolve this by my own. So I came here to ask some advice/help.

I been trying to use a website as Wallpaper using an amazing plugin for KDE Plasma Desktop. It seems to use WebGL so it is showing only a black screen as result.

Info about what I using:
Installed this plugin.
Wanted to use this website as wallpaper.

After a LOT of reading I reach every possible move I can do to solve this, this is something of what I tryied:
Reading this github post I know the WebEngineView doesn’t have GPU accelerated capabillity and neither hardware acceleration (using chrome://gpu as website). It shows that plasmashell launched the browser subprocess QtWebEngineProcess with --disable-gpu argument.
I try to pass some settings to WebEngineView (settings.accelerated2dCanvasEnabled: true and settings.webGLEnabled: true ) but didn’t work.
Updated the framework version (original plugin was using QtQuick 2 and QtWebEngine 1.7 so I changed them to 2.15 and 1.9. Didin’t work either.

Readed the QT documentation and forums but everywhere is talking about developing an application (mostly for Windows) and I don’t know how to pass arguments from a plugin instead the application configuration.

Some information about my system:
GPU: Nvidia 3060 Ti
CPU: Ryzen 7 5700
OS: Kubuntu 22.04