Shortcut to activate Clipboard widget doesn't work

Hi, everybody

The native Clipboard widget does not respond to keyboard shortcuts. I had tried set opening the History panel using either Win-Alt-k or Ctrl-Shift-ñ, for example, but the widget does not respond at all.

It seems to be a mouse-click-only application.

Is this correct, or I must configure something else?
Please, advise.

I’m on Arch with X11.
KDE Plasma Version: 6.0.4
KDE Frameworks Version: 6.1.0
Qt Version: 6.7.0
Kernel Version: 6.6.28-1-lts (64-bit)
Processors: 16 × AMD Ryzen 7 3700X 8-Core Processor
Memory: 15.6 GiB of RAM
Graphics Processor: NVIDIA GeForce GTX 1650/PCIe/SSE2
Mobo manufacturer: Gigabyte

I figured it out that the shortcut to activate it is the one that you set in the Status and Notifications > System Tray Settings.

I was able to set the shortcut, and now it works.