Solved --Unable to access bios/boot order - kde neon plasma

Installed an older version of kde on an older computer, then upgrade to the latest - kde neon plasma. Now cannot use grub other than let the time expire and advance to login screen. At the login screen, everything is frozen.

Was going to remove it but I cannot get into the bios or boot order. During startup, it ignores the proper keys, it skips the dell logo and goes straight to grub. Absolutely no way around this that I know of. At this point, cannot access anything on the computer - it might as well be a brick.

Any suggestions?

Security is disable and set in legacy mode. It is an Inspiron one 2330. I tried several keyboards, wire and wireless. It had the latest version of mint and win10 dualboot before wiping it to install kde.

spam the bios button right after you restart it… and just keep hitting that button until it goes into the setup screen… it has to let in, you just need to catch it.

what happens if you put a live USB in and restart?

already been continually tapping the proper buttons immediately after powering up. Nothing, it is just ignored and it continues to the grub.

A live usb disk is not even seen. It just continues to the grub.

finally got it. Took a combination of unplugging the computer for several minutes then press and hold the power button for about a minute. It booted straight to boot order. Finally got Ubuntu 23.04 installed and it seems to be working good. Hate not being able to install the latets of kde.