Virtual Keyboard

Recently upgraded to Plasma 6. For the most part it’s fine but one annoyance is the virtual keyboard keeps appearing at login. I’ve selected none in setting which was default anyway. Any ideas how to disable this?