KDE Connect can't browse my phone

Error when accessing filesystem. sshfs finished with exit code 1 #kde-connect

Well this is annoying, just picked up a phone and was excited that I’d be able to open Dolphin and browse/organise my pictures and stuff from the desktop.

There seem to be a lot of issues reported, but I can’t figure out if anyone solved it already.

Explained in this thread

1 Like

Ok, not quite sure how it started working - though following that thread, everything was already in place…

Maybe it just needed a reboot… but now it’s working ok, can browse phone folders and move files around - so all hunky dory.

But I still couldn’t🥲. What are ur specs?

I’ve a Galaxy A15 (4G) with Android 14.

I had no issues connecting USB… but KDE Connect is a little flaky, today it failed again and I unpaired it, logged out of the desktop, and went in again - and it worked.

Desktop
Operating System: Manjaro Linux 
KDE Plasma Version: 6.0.5
KDE Frameworks Version: 6.2.0
Qt Version: 6.7.1
Kernel Version: 6.9.3-1-MANJARO (64-bit)
Graphics Platform: Wayland
Processors: 12 × AMD Ryzen 5 5600G with Radeon Graphics
Memory: 15.0 GiB of RAM
Graphics Processor: AMD Radeon Graphics
Product Name: B550M Steel Legend

Phone is Android 14 with OneUI 6.0, Kernel 5.10.177

The phone is mounted in Dolphin as user/1000/0ac71223_3701_494a_9431_8103a7e2f4ad/storage/emulated/0/

And I just dragged about 1500 tunes into Music, 20 into Alarms, 60 Notifications, and optimised versions (2GB) of images to a folder in Downloads.

Loving the shared clipboard, logging into a forum on the phone, I can copy a password Ctrl_C on the desktop, then tap and paste it immediately on the phone.

What’s ur PC OS?
:thinking:

It’s in the last post… click the word Desktop there.

1 Like

I’ve started having this issue with my Galaxy S23 running Android 14, my tablet running Android 11 is working fine.
Seems it more specific as my wife’s phone also running Android 14, but a Galaxy S21, works fine.
I’ve noticed that my phone grants access to the whole filing system, while hers has to be set by folder.