Wacom drivers not working in Plasma 6

Since upgrade, I can’t configure my wacom intuos 5 touch (PTH-650) tablet buttons cause in settings doesn’t appear, and even the touchpad can’t be configured to relative.

You’re right. I have the same problem. It is not working in Wayland.
Temporary you could use X11. There is much better support for wacom.

It is mentioned earlier in Wacom pen&tablet, multimonitor, plasma 6 and Wayland: usable together?

It should be solved in Plasma 6.1 (june)

1 Like

The screenshot is on X11 though. The settings module on Wayland looks vastly different

2 Likes

You are correct @nicolasfella I’m already on X11 cause there’s a lot of issues on Wayland for 3d art software and also pen tablets in which i work on…so, hope it really gets solved soon, thanks both of you, thought it was something faster to solve…or maybe I had something wrong…

And this is my PC:
Operating System: EndeavourOS
KDE Plasma Version: 6.0.2
KDE Frameworks Version: 6.0.0
Qt Version: 6.6.2
Kernel Version: 6.8.1-arch1-1 (64-bit)
Graphics Platform: X11
Processors: 8 × Intel® Core™ i7-7700 CPU @ 3.60GHz
Memory: 31.3 GiB of RAM
Graphics Processor: NVIDIA GeForce GTX 1060 6GB/PCIe/SSE2
Manufacturer: Gigabyte Technology Co., Ltd.
Product Name: H110M-S2PH
imagen